Network Service Disruption Notification (331901)
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless identified the issue and the partner carrier took corrective action to restore the services listed below. We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last few hours. We are considering this issue resolved at this time.

All services have been restored as of: 10/19/2020 02:44 UTC.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Oct 19, 2020 - 07:33 UTC
Update
Corrective action has been taken to resolve this issue by the partner carrier. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after several hours.

Start Time: 10/19/2020 02:17 UTC
End Time: 10/19/2020 02:44 UTC
Posted Oct 19, 2020 - 05:33 UTC
Monitoring
Sierra Wireless experienced a network disruption with the services listed below. We have identified the cause of the service disruption and the services restored from our partner carrier. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after several hours.

Start Time: 10/19/2020 02:17 UTC
End Time: 10/19/2020 02:44 UTC
Posted Oct 19, 2020 - 03:28 UTC
This incident affected: EasySIM EU2 (USSD), EasySIM EU1 (USSD), EasySIM US (USSD), SmartSIM (USSD), and EasySIM Global (USSD).