Service Degradation Notice for Essentials1 SIM Subscriptions in NAM & EU Region (GNOC-6341)

Incident Report for Status - Sierra Wireless

Resolved

The partner carrier corrected the issue, and we monitored services for stability for several hours without observing any further issues. This incident has been resolved.
Posted Oct 10, 2024 - 23:56 UTC

Monitoring

Our monitoring systems showed a partner carrier service impairment affecting Essentials 1 SIM subscriptions in Europe and North America. We reported the issue to our partner and have started observing signifcant improvements to services.

Impacted devices may have experienced delays in establishing Data, SMS, USSD, and Voice services and network connectivity.

We will continue monitoring the positive results and will provide an update as soon as we have additional information.
Posted Oct 10, 2024 - 20:36 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).