This notice is to inform you that the scheduled maintenance has successfully completed. The below list of affected services are back to operational.
We appreciate your patience during the maintenance window.
Posted Nov 12, 2024 - 22:52 UTC
In progress
The scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 21:01 UTC
Scheduled
Our Partner Carrier will be performing maintenance on its ORS GEOREDUNDANT PLATFORM - DUAL IMSI SERVICE. SRS instance restart is needed and will executed one server at time and others will handle traffic normal without any disrupt to minimize service impact. This work will improve network resiliency and efficiency and align with their commitment to providing best-in-class services.
Impact: Some customers may experience a short traffic interruption and re-establishment during this maintenance activity for 2G/3G/4G Data, Voice, SMS & USSD services
Other Information: The Semtech Global NOC and engineers will be actively monitoring the network during the maintenance activity. Notifications will be sent before and after the completion of the maintenance.
Posted Nov 07, 2024 - 10:40 UTC
This scheduled maintenance affected: SW Essentials1 (Data, SMS, Voice, USSD).