The partner carrier have completed this maintenance activity. Semtech Global NOC are presently verify the services listed below.
Posted Oct 06, 2024 - 05:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2024 - 21:00 UTC
Scheduled
This notification is to inform you that our partner carrier will perform a planned maintenance to migrate their firewalls in their Greece Data Center. This work will improve network resiliency and efficiency and align with our commitment to provide best-in-class services with Semtech.
Impact: This planned work will affect data services from the partner carrier. Some customers may experience up to 30 minutes of data unavailability for both new and ongoing sessions.
Other Information: The Semtech Global NOC and engineers will be actively monitoring the network during the maintenance activity. Notification will be sent before and after completion of the maintenance.
Posted Oct 03, 2024 - 20:21 UTC
This scheduled maintenance affected: SW Essentials3 (Data (EU)).