Service Disruption Notification (332275)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts in the last 2 hours. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of 17:06 UTC.

Start Time: 01/27/2021 15:46 UTC
End Time: 01/27/2021 17:06 UTC

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jan 27, 2021 - 19:40 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed.

Start Time: 15:46 UTC
End Time: 17:06 UTC
Posted Jan 27, 2021 - 17:31 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jan 27, 2021 - 16:21 UTC
This incident affected: SW Essentials4 (SMS, USSD), SW Essentials2 (SMS, USSD), SW Essentials1 (SMS, USSD), AirVantage (API (EU), API (NA)), SW Advanced (SMS, USSD), and SW Essentials3 (SMS, USSD).