Maingate Service Degradation Notification (GNOC-5996)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 09:09 UTC
Investigating
Our monitoring systems show service degradation to Maingate Manager. Some users may see an impact in Maingate Manager with some data not showing up.

Our Engineers are working on a fix now. We will keep you posted as soon as we have new updates.
Posted Aug 29, 2024 - 08:09 UTC
This incident affected: Maingate (Maingate Manager).