Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2023 - 21:08 UTC
Update
Semtech/Sierra Wireless will be postponing this maintenance by 1 hour.
Start time: 2023-11-27 20:00 UTC End time: 2023-11-27 22:00 UTC
The purpose and impact remains unchanged.
Posted Nov 27, 2023 - 09:07 UTC
Scheduled
Semtech/Sierra Wireless will perform planned maintenance to change configurations on the Maingate Internet Router. This activity will improve network resiliency and efficiency. This important work is part of our network lifecycle management process and aligns with our commitment to providing best-in-class services to our customers.
Service Impact: Some customers may experience an interruption to services for a few minutes during this activity.
Other Information: The Global NOC and Sierra Wireless Engineers will actively monitor the network during the maintenance. Notification will be sent before and after the completion of the maintenance
Posted Nov 14, 2023 - 17:53 UTC
This scheduled maintenance affected: Maingate (Maingate Manager, DNA (Finnish SIMs) - Data, DNA (Finnish SIMs) - SMS, DNA (Finnish SIMs) - Voice, DNA (Finnish SIMs) - CSD, SW (French SIMs) - Data, SW (French SIMs) - SMS, SW (French SIMs) - Voice, Telia (Swedish SIMs) - Data, Telia (Swedish SIMs) - SMS, Telia (Swedish SIMs) - Voice, Telia (Swedish SIMs) - CSD, Communication Server GSM Data, Communication Server Dialog, IP Connect CSD, MVR (Managed VPN Router), SMS Connect, Virtual Modem, Communication Server Broadcast, Email2SMS, iGate 3.0, iGate MMS, iGate SMS, iSMSC).