Semtech Impairment Notification for SMS Service (GNOC-5753)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 12:43 UTC
Monitoring
Semtech experienced an infrastructure issue affecting SMS services for all SW Advanced and Essentials subscriptions. Customers may have experienced delays in sending SMS messages. Semtech engineers were engaged immediately, and the issue was resolved.

Impact: Customers may have experienced delays in SMS message delivery.

We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after the monitoring period.
Posted Jul 16, 2024 - 10:42 UTC
This incident affected: SW Essentials1 (SMS), SW Essentials2 (SMS), SW Essentials4 (SMS), SW Advanced (SMS), SW Essentials3 (SMS), and SW Essentials5 (SMS).