Service Disruption Notification (331856)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 21:35 UTC.
Posted Oct 07, 2020 - 23:26 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 18:10 UTC
End Time: 21:35 UTC
Posted Oct 07, 2020 - 22:02 UTC
Update
The remaining issue only affects the ability to do a Firmware-Over-The-Air upgrade. We are currently testing a fix for this.

We will provide an update as soon as we have additional information.
Posted Oct 07, 2020 - 21:09 UTC
Update
The issue with the API has been resolved. The issue with the UI is still being investigated.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 07, 2020 - 20:21 UTC
Identified
Sierra Wireless is experiencing a disruption with the services listed below. We have identified the cause of the service disruption and are currently working to resolve the issue.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 07, 2020 - 19:00 UTC
This incident affected: Octave (Platform API, User Interface).