This notice is to inform you that this Partner Carrier Software Upgrades Maintenance has successfully completed. The full list of affected services can be found below.
We appreciate your patience during this important system update.
Posted Nov 30, 2023 - 03:02 UTC
In progress
The scheduled maintenance is currently in progress as the planned start time: 2023-11-29 23:00 UTC. We will provide updates as necessary.
Posted Nov 30, 2023 - 01:28 UTC
Update
Our Partner Carrier has rescheduled this maintenance to the following date. Start time: 2023-11-29 23:00 UTC End time: 2023-11-30 03:00 UTC
The purpose and impact remain unchanged.
Posted Nov 20, 2023 - 11:20 UTC
Scheduled
Our Partner Carrier will be performing software upgrades on its network routers. This work will improve network resiliency and efficiency and aligns with their commitment to providing best-in-class services.
Impact: Some customers may experience a 30 minutes interruption during this activity.
Other Information: The Global NOC and Sierra Wireless Engineers will be actively monitoring the network during the maintenance activity. Notification will be sent before and after completion of the maintenance.
Posted Nov 20, 2023 - 10:47 UTC
This scheduled maintenance affected: SW Essentials2 (Data, SMS, Voice, USSD).