Sierra Wireless Service Degradation Notification
Incident Report for Status - Sierra Wireless
Resolved
Teams observed no recurrences during the one hour monitoring period. This issues is resolved.
Posted May 13, 2020 - 23:34 UTC
Monitoring
Sierra Wireless Engineers have successfully executed corrective actions to resolve impacts to provisioning operations. We will closely monitor for the next hour and officially close the incident if there are no recurrences of trouble.
Posted May 13, 2020 - 22:25 UTC
Update
Sierra Wireless engineers are still seeing delays in processing operations and are continuing to work on resolving this issue. We will provide new updates when available.
Posted May 13, 2020 - 19:56 UTC
Identified
Sierra Wireless engineers are still seeing delays in processing operations and are continuing to work on resolving this issue. We will provide new updates when available.
Posted May 13, 2020 - 18:51 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted May 13, 2020 - 17:38 UTC
Identified
Sierra Wireless Engineers have discovered the cause of the issue and confirmed that SMS and USSD services were also affected for a short period of time. Engineers have since executed a workaround to resolve impacts to SMS and USSD services. Team remain engaged monitoring for stability.
Posted May 13, 2020 - 16:24 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service degradation that is affecting AirVantage.

Impact: Customers using the services listed below may experience delays in processing operations.

Actions Underway: We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 13:40 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 13, 2020 - 15:12 UTC
This incident affected: AirVantage (API (EU)), SW Essentials1 (SMS, USSD), SW Essentials2 (SMS, USSD), SW Advanced (SMS, USSD), and SW Essentials3 (SMS, USSD).