HLR Service Disruption Update
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless Engineering team worked closely with our Roaming Sponsor to solve their network issue.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 15:01 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jun 17, 2020 - 17:17 UTC
Update
Sierra Wireless Engineers have confirmed this incident was caused by a planned maintenance performed by our Roaming Sponsor. This impact was unexpected and we have requested an RFO from our Roaming Sponsor. We do see recovering at this time and we will continue to monitor for the next hour for improvement.
Posted Jun 17, 2020 - 15:58 UTC
Monitoring
Update:
Sierra Wireless Engineering team discover a network issue. Corrective action has been taken to resolve this issue and we are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 14:47 UTC
End Time: 15:01 UTC
Posted Jun 17, 2020 - 15:22 UTC
This incident affected: SmartSIM (Data (NA), Data (EU)), EasySIM Global (Data (NA), Data (EU)), and Maingate (SW (French SIMs) - Data).