Service Disruption Notification (332224)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of 01/12/2021 12:11 UTC.

Start Time: 01/12/2021 11:06 UTC
End Time: 01/12/2021 12:11 UTC

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jan 12, 2021 - 13:36 UTC
Monitoring
Corrective action has been taken to resolve this issue. Sierra Wireless engineers are currently monitoring to ensure stability. We will consider this resolved if there are no further impacts observed within the hour.
Posted Jan 12, 2021 - 12:48 UTC
Identified
Sierra Wireless is currently experiencing a degradation in services affecting SmartSIM and EasySIM Voice Services listed below. Our engineers are working to resolve the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Some customers may experience intermittent failures in voice call attempts using Smart and Easy SIM devices..

Other Information:
We apologize for the disruption, and our teams are working quickly to restore these services.
Posted Jan 12, 2021 - 12:03 UTC
This incident affected: SW Essentials2 (Voice), SW Essentials1 (Voice), SW Essentials4 (Voice), SW Advanced (Voice), and SW Essentials3 (Voice).