Service degradation Notification for Essentials3 SIM Subscription in NAM Region (GNOC-8380)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 11:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 11:40 UTC

Update

We are currently observing service degradation for Essentials3 SIM Subscription in the NAM Region. We have reported this issue to our partner carrier, and an investigation to determine the scope and cause is underway.

Impact:
Impacted devices may experience issues in Data & Voice services.

We appreciate your patience on this regard. We will provide the next update within 2 hours.
Posted Jun 04, 2025 - 09:40 UTC

Investigating

Our monitoring tool has indicated a potential impairment in our Essentials3 services. We are investigating it, and we will get back to you. 

A detailed update will be provided within 15 minutes.
Posted Jun 04, 2025 - 09:24 UTC
This incident affected: SW Essentials3 (Data (NA), SMS, Voice, USSD).