Service Disruption Notification - 2G and 3G Degradation (GNOC-5532)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 14:16 UTC
Monitoring
Corrective action has been taken to resolve this issue. Customer are now able to perform registration over 2G and 3G. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Jun 04, 2024 - 11:12 UTC
Update
Semtech/Sierra Wireless continues to experience signaling disruption that may affect the services listed below. Our Partner Carrier continues to experience an incident on their network. Semtech/Sierra Wireless has expedited for resolution with our Partner Carrier.

Impact potential - Customer will experience delay in registration in 2G/3G coverage.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 04, 2024 - 09:16 UTC
Update
Semtech/Sierra Wireless continues to experience signaling disruption that may affect the services listed below. Our Partner Carrier continues to experience an incident on their network. Semtech/Sierra Wireless has expedited for resolution with our Partner Carrier.

Impact potential - Customer will experience delay in registration in 2G/3G coverage.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 04, 2024 - 09:12 UTC
Update
Semtech/Sierra Wireless is experiencing a signaling disruption that may affect the services listed below. Upon further investigation, our Partner Carrier is experiencing an incident on their network. Semtech/Sierra Wireless has engaged our Partner Carrier to address this matter.

Impact potential - Customer will experience delay in registration in 2G/3G coverage.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 04, 2024 - 07:12 UTC
Investigating
Semtech/Sierra Wireless is experiencing a disruption with the services listed below. Customers may have issues with SMS, Voice, and 2G/3G data services.

Impact potential - Registration in 2G/3G coverage . We are still investigating to determine the scope of the impact.

No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted Jun 04, 2024 - 05:12 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice).