Service Disruption Notification - AirVantage Device Communication Latency (GNOC-2446)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since device communication returned to normal and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Mar 08, 2023 - 21:21 UTC
Update
Device communication has returned to normal. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Mar 08, 2023 - 20:15 UTC
Update
As a result of this incident customers may experience delays when retrieving reports and device data. Our engineers report continued improvement as latency is steadily decreasing. No ETR is currently available.

We will provide an update as soon as we have additional information.
Posted Mar 08, 2023 - 19:01 UTC
Monitoring
Sierra Wireless is experiencing a disruption in AirVantage services listed below. Our engineers have identified the root cause and are seeing improvement at this time. They are monitoring this issue closely. AirVantage customers may experience latency on device communication in the EU. No ETR is currently available.

We will provide an update as soon as we have additional information.
Posted Mar 08, 2023 - 18:19 UTC
This incident affected: AirVantage (Device Front End (EU)).