Completed
The scheduled maintenance has been completed.
Posted Feb 19, 2026 - 04:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2026 - 03:03 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 18, 2026 - 18:26 UTC
Scheduled
We will be performing network maintenance, updating the routing systems that manage traffic flow across the network. This may cause temporary interruptions to your connectivity service.
Potential Impact:
Disruptions are expected to be limited to inter-data center traffic. Our teams will work to minimize any impact, and no action is required on your part.
Updates:
We will provide status updates as needed during the process. If you have any questions or need assistance, please contact our support team.
Posted Feb 18, 2026 - 18:26 UTC
This scheduled maintenance affected: SW Advanced (Data (NA), SMS, Voice), SW Essentials3 (Data (NA), SMS, Voice), SW Essentials1 (Data, SMS, Voice), SW Essentials2 (Data, SMS, Voice), SW Essentials4 (Data, SMS, Voice), SW Essentials5 (Network Connectivity, Data, SMS, Voice, VoLTE), and Enhanced Carrier Connectivity (NAM) / MSO (AT&T - Data, AT&T - SMS, AT&T - Voice, Verizon - Data, Verizon - SMS, Verizon - Voice, Jasper - Data, Jasper - SMS, Rogers - Data, Rogers - SMS, Sprint - Data, Sprint - SMS, Sprint - Voice, T Mobile - Data, T Mobile - SMS, T Mobile - Voice, MES - SMS, Telenor - Data, Telenor - SMS, Xpress (2G Airadigm) - Data, Xpress (2G Airadigm) - SMS).