Service Disruption Notification (GNOC-1219)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Sep 17, 2022 - 17:06 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are starting to see successful message delivery now. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Our Executive Team is fully engaged and has scheduled a meeting with the messaging vendor Leadership for Monday (9/19). We apologize for the inconvenience this incident has caused.
Posted Sep 17, 2022 - 15:56 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 15:29 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 14:29 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 13:31 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 12:33 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 11:30 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 10:30 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 09:30 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 08:31 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 07:31 UTC
Update
We are still experiencing service disruption with MES Messaging. SMS alert messages are not successfully delivered to subscriber handsets.

We continue to work with our messaging vendor for resolution. ETR is still not determined.
Posted Sep 17, 2022 - 06:35 UTC
Identified
We have identified the cause of the service disruption and are currently working with the service provider to resolve the issue. Sierra Wireless is experiencing a service disruption with MES Messaging. Alerts being sent via SMS messages to subscriber handsets may not be delivered.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 17, 2022 - 05:30 UTC
Update
We have identified the cause of the service disruption and are currently working with the service provider to resolve the issue. Sierra Wireless is experiencing a service disruption with MES Messaging. Alerts being sent via SMS messages to subscriber handsets may not be delivered.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 17, 2022 - 04:29 UTC
Update
Sierra Wireless is experiencing a disruption with MES Messaging. Alerts being sent via SMS messages to subscriber handsets may not be delivered.

We are engaging with our service provider and still investigating to determine the cause of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 17, 2022 - 03:28 UTC
Update
Sierra Wireless is experiencing a disruption with MES Messaging. Alerts being sent via SMS messages to subscriber handsets may not be delivered.

We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 17, 2022 - 02:14 UTC
Investigating
Sierra Wireless is experiencing a disruption with MES Messaging. Alerts being sent via SMS messages to subscriber handsets may not be delivered.

We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 17, 2022 - 01:12 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (MES - SMS).