Service Disruption Notification (333008) - Reopen
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jul 15, 2021 - 01:02 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jul 14, 2021 - 23:10 UTC
Update
Sierra Wireless is continuing to experience intermittent delays in SMS delivery for the services listed below. Engineering teams are still investigating to determine the root cause of the intermittent issues. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jul 14, 2021 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 21:15 UTC
Investigating
Sierra Wireless Engineers have detected an issue and continue to investigate.
Posted Jul 14, 2021 - 18:42 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jul 14, 2021 - 17:04 UTC
Investigating
Sierra Wireless is experiencing a degradation with the services listed below. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jul 14, 2021 - 16:23 UTC
This incident affected: Maingate (Telia (Swedish SIMs) - SMS, SMS Connect, Communication Server Broadcast, iGate 3.0, iGate SMS, iSMSC).