Service Degradation Notification for Essentials5 SIM Subscriptions in Europe & USA Region (GNOC-6470)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 08:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 06:21 UTC
Investigating
Semtech is observing a service degradation for Essentials5 SIM subscriptions in the Europe & USA region who are currently present at France, Germany and Sweden may find difficulties in establishing a new data session also for few subscribers old data session may drop.

We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.
Posted Oct 24, 2024 - 04:22 UTC
This incident affected: SW Essentials5 (Data).