Service Degradation Notification for Essentials1 SIM Subscriptions in NAM Region (GNOC-6414)
Incident Report for Status - Sierra Wireless
Resolved
This issue is resolved.
Posted Oct 17, 2024 - 23:31 UTC
Monitoring
Our partner carrier has restored service and our engineers are monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Oct 17, 2024 - 22:17 UTC
Update
Our engineers are seeing some improvements at this time. Our partner carrier continues to work towards a resolution on this issue.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.

We will provide an update as soon as we have additional information.
Posted Oct 17, 2024 - 21:30 UTC
Update
Our engineers continue working with our partner carrier to bring a resolution to this issue.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.

We will provide an update as soon as we have additional information.
Posted Oct 17, 2024 - 20:28 UTC
Investigating
Our monitoring systems show a service degradation for Essentials1 SIM subscriptions in the NAM and EU Regions. We have reported the issue to our partner carrier. An investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.
Posted Oct 17, 2024 - 18:51 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).