Service Disruption Notification -Network Degradation in Germany (GNOC-5161)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Apr 03, 2024 - 06:58 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Apr 03, 2024 - 04:45 UTC
Update
Semtech/Sierra Wireless continues investigating with our Carrier Partner to determine the cause and scope of the impact.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 03, 2024 - 02:58 UTC
Update
Semtech/Sierra Wireless is continuing to experience a disruption with the services listed below. We are currently investigating with our Carrier Partner to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 03, 2024 - 00:48 UTC
Update
Semtech/Sierra Wireless is still experiencing a disruption with the services listed below. We are seeing some improvements and our Partner Carrier continues to work to resolve this issue.

No ETR is available at this time. We will provide an update as soon as we have additional information
Posted Apr 02, 2024 - 22:46 UTC
Investigating
Our monitoring systems have detected network disturbance impacting some connectivity services in Germany. Some devices may experience network registration, USSD, SMS delivery, and/or data transmission delays.

We have engaged our carrier partner for investigation into the issue and will provide updates as they become available.
Posted Apr 02, 2024 - 20:44 UTC
This incident affected: SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice) and SW Essentials3 (Data (EU), SMS, Voice, USSD).