Service degradation Notification for Smart Connectivity SIM Subscription in EU/NAM Region (GNOC-9345)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 12:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 11:20 UTC

Update

We are still continuing to investigate the issue with our carrier partner.

We will provide an update in next 2 hours.
Posted Sep 02, 2025 - 10:35 UTC

Update

We are continuing to investigate this issue with our Partner Carrier.
Posted Sep 02, 2025 - 08:26 UTC

Update

Partner Carrier is actively working to fix the issue.
Posted Sep 02, 2025 - 07:57 UTC

Investigating

We are currently experiencing service degradation affecting Essentials5 SIM Subscription services in EU/NAM region through one of our partner carrier. We have escalated this matter to our carrier partner, and a comprehensive investigation is in progress to identify the root cause and full scope of the impact.

Service Impact: Affected devices may experience delays or disruptions in Data, SMS, and Voice services.

Next Update: We will provide a status update within the next 2 hours.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue promptly.
Posted Sep 02, 2025 - 07:20 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice) and SW Essentials5 (Data, SMS, Voice).