Service Degradation for Customers using Essentials 5 (GNOC-7527)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 05:08 UTC

Monitoring

Our monitoring systems detected a service impairment for Essentials 5 SIM subscriptions. We have reported the issue to our partner carrier for investigation on the root cause. The issue has subsided and services have returned to normal. Our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.

Impact:
Devices may have experience delays in establishing Data, SMS, USSD, and Voice services and network connectivity.
Posted Mar 11, 2025 - 02:04 UTC
This incident affected: SW Essentials5 (Data, SMS, USSD, Voice).