Service Degradation Notification – Maingate Data Disturbance (GNOC-7038)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 11:20 UTC
Monitoring
Semtech has identified the cause and performed a fix to resolve the issue. Semtech engineers are currently monitoring to ensure stability. We will consider this matter resolved if no further impacts are observed.

Impact:
Customers may experience delay in establishing data connection.
Posted Jan 21, 2025 - 08:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2025 - 07:50 UTC
Investigating
Our monitoring tools show a potential disturbance on the Semtech Maingate infrastructure. Our internal teams are investigating to determine scope and address the issue.

Impact:
Customers may experience delay in establishing data connection.

We will provide an update as soon as we have additional information.
Posted Jan 21, 2025 - 07:48 UTC
This incident affected: Maingate (DNA (Finnish SIMs) - Data, SW (French SIMs) - Data, Telia (Swedish SIMs) - Data).