Voice Service Disruption
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore SmartSIM and EasySIM Voice Services.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.


Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Apr 17, 2020 - 20:28 UTC
Monitoring
Summary:
Sierra Wireless experienced a service disruption affecting SmartSIM and EasySIM Voice Services.

Impact:
Some customers may have experienced intermittent failures in mobile-terminated voice calls to devices using Smart and Easy SIM. (Affected components listed below)

Actions Underway:
Sierra Wireless Engineers have taken action to resolve the issue and teams are now monitoring for stability.

Other Information:
We apologize for the disruption, and thank you for your patience while our engineering teams worked to resolve the issue.
Posted Apr 17, 2020 - 19:28 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption affecting SmartSIM and EasySIM Voice Services.

Impact:
Some customers may experience intermittent failures in mobile-terminated voice calls to devices using Smart and Easy SIM. (Affected components listed below)

Actions Underway:
Our Engineering Teams are actively working to restore services.

Other Information:
We apologize for any inconvenience this incident is causing on our customers.
Posted Apr 17, 2020 - 18:55 UTC
This incident affected: SW Essentials1 (Voice), SW Essentials2 (Voice), SW Essentials4 (Voice), SW Advanced (Voice), and SW Essentials3 (Voice).