Service Disruption Notification - IMaestro Platform using Verizon Wireless (GNOC-2469)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Mar 13, 2023 - 18:03 UTC
Monitoring
Sierra Wireless has experienced a disruption with the IMaestro Platform for sites using Verizon Wireless. Customers may have experienced failures with data connectivity from their devices. Our engineering team is seeing service recovery at this time and is currently monitoring to ensure stability. We will consider this resolved if no other impacts are observed after one hour.
Posted Mar 13, 2023 - 16:54 UTC
This incident affected: Managed Connectivity Services (iMaestro Platform, Connectivity).