Service Degradation Notification for Essentials1 SIM Subscriptions in NAM & EU Region (GNOC-6802)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 08:03 UTC
Update
We are pleased to inform you that our partner carrier has successfully restored service. Our engineering team is actively monitoring the situation to ensure the stability of the service.

We will consider this issue resolved if no further impacts are observed during our ongoing monitoring period.
Thank you for your patience and understanding.
Posted Dec 10, 2024 - 02:38 UTC
Monitoring
Our partner carrier has restored service and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Dec 10, 2024 - 00:17 UTC
Update
Our engineers are seeing some improvements at this time. Our partner carrier continues to work towards a resolution on this issue.

Impact: Some Broadband Access customers may experience failures or degradation in network connectivity and Data services. Smart Connectivity and ECC services are unaffected.

We will provide an update as soon as we have additional information.
Posted Dec 09, 2024 - 23:10 UTC
Investigating
Semtech is again observing a service degradation for Essentials1 SIM subscriptions in Europe and the USA. Devices currently present in these regions may find it difficult to establish a new data session, and for a few subscribers, the old data session may drop. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing data, SMS, USSD, and voice services.
We will provide an update as soon as we have additional information.
Posted Dec 09, 2024 - 22:27 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).