Maingate Service Disruption - Resolved
Incident Report for Status - Sierra Wireless
Resolved
There were no recurrences of trouble observed during the monitoring period. This incident is now resolved.
Posted Jun 11, 2020 - 18:26 UTC
Monitoring
Our engineers report services returned to normal operations at 16:50 UTC. We are closely monitoring to ensure stability. We will consider this resolved if no further impacts are observed for one hour.
Posted Jun 11, 2020 - 17:20 UTC
Update
Our partner vendor continues to work to repair the identified cable fault. ETR remains as 18:00 UTC.
Posted Jun 11, 2020 - 15:34 UTC
Update
Our partner vendor continues to work to repair the identified cable fault. The provided estimated time of repair (ETR) is 18:00 UTC.
Posted Jun 11, 2020 - 13:37 UTC
Update
Sierra Wireless is continuing to experience a service disruption that is affecting the Maingate components listed below.

Our engineers are working with the partner vendor to resolve the issue.

Our vendor has identified a cable fault and has dispatched technicians to make repairs.
Posted Jun 11, 2020 - 11:25 UTC
Update
Sierra Wireless is continuing to experience a service disruption that is affecting the Maingate components listed below.

Our engineers are currently working with the partner vendor to resolve the issue.

Our vendor has identified the cause of the service disruption as a cable fault.
Posted Jun 11, 2020 - 09:23 UTC
Identified
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting the Maingate components listed below.

Impact:
There is currently a disturbance affecting the Communication Server GSM Data, Communication Server Dialog, and Maingate Virtual Modem services.

Actions Underway:
Our partner vendor has identified the cause of the service disruption and Sierra Wireless engineers are currently working with the vendor to resolve the issue.

Start Time: 7:15 UTC.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jun 11, 2020 - 08:24 UTC
This incident affected: Maingate (Communication Server GSM Data, Communication Server Dialog, IP Connect CSD, Virtual Modem).