Smart Connectivity Impairment Notification for Essentials SIMs in North America on AT&T/T-Mobile (GNOC-6207)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 00:50 UTC
Monitoring
Our engineers have implemented a workaround. Monitoring systems show impacted services improving. We continue to closely monitor.
Posted Sep 25, 2024 - 23:29 UTC
Investigating
Our monitoring systems show service impairment for Essentials SIM subscriptions roaming in North America on the AT&T and T-Mobile networks. Our engineers are engaged in troubleshooting a technical bridge and working on applying a fix. Impact: Customers may experience delays and degradation in Data sessions. We will provide an update as soon as we have additional information.
Posted Sep 25, 2024 - 23:04 UTC
This incident affected: SW Essentials1 (Data) and SW Essentials3 (Data (EU)).