EU AirVantage Display and Alerting Degradation (GNOC-6497)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 15:49 UTC
Monitoring
Our Engineers have identified the cause and have implemented corrective actions. Semtech Engineers are observing significant improvement. However, we are still keeping it under observation & currently monitoring it to ensure stability. We will keep sharing an update soon.
Posted Oct 29, 2024 - 12:57 UTC
Investigating
Semtech is currently experiencing a service degradation on the AirVantage platform , impacting the transmission of usage records.
Subscribed customers may notice delays in data push services related to connectivity usages, as well as in alerts based on these usage records. Our engineering team is actively working to resolve the issue and restore normal service. Further updates will be provided as soon as more information becomes available.

Impact:
Affected: Delays in data push for connectivity usages and alerts based on connectivity data.
Unaffected: Provisioning operations, traffic, and device data management remain fully operational.
Posted Oct 29, 2024 - 10:10 UTC
This incident affected: AirVantage (UI (EU), API (EU), Data Push (EU), UI (NA), API (NA), Data Push (NA), UI (CAD), API (CAD), Data Push (CAD)).