Service Disruption Notification - AirLink Mobility Manager AMM86 Site Down (GNOC-3771)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Sep 18, 2023 - 10:40 UTC
Monitoring
Semtech/Sierra Wireless experienced a disruption with AMM86. The Web User Interface (UI) was down, AMM86 customers attempting to utilize the platform received timeout responses when trying to access the site. Corrective action was taken, and services were restored.

We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after two hours.
Posted Sep 18, 2023 - 08:43 UTC
This incident affected: AirLink Mobility Manager (AMM86).