Service Disruption Notification - Partner Carrier Network Degradation (GNOC-5524)
Incident Report for Status - Sierra Wireless
Resolved
We have been monitoring since corrective actions were taken by the partner carrier and have observed no additional impacts. The partner’s mobile network has returned to normal KPI levels and remained stable since 2024-06-06 11:52 UTC. We are considering this issue resolved at this time.
Posted Jun 10, 2024 - 18:39 UTC
Monitoring
Our Partner Carrier were experiencing a network disruption affecting the delays in establishing new data sessions. Our Provider and Semtech/Sierra engineers have identified the cause and have implemented corrective actions.

Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.

We will provide an update as soon as we have additional information.
Posted Jun 10, 2024 - 10:33 UTC
Update
Corrective actions are still being implemented by the partner to address the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 09, 2024 - 22:16 UTC
Update
Corrective actions are still being implemented by the partner to address the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 09, 2024 - 10:13 UTC
Update
Corrective actions are still being implemented by the partner to address the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 08, 2024 - 22:13 UTC
Update
Corrective actions are still being implemented by the partner to address the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 08, 2024 - 09:19 UTC
Update
Corrective actions are still being implemented by the partner to address the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 07, 2024 - 21:19 UTC
Update
Corrective actions are been already taken by the partner to resolve the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We are still remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 07, 2024 - 08:36 UTC
Identified
Corrective actions are being taken by the partner to address the issue. Our engineers have observed significant improvements in the partner’s mobile network since 2024-06-06 11:52 UTC. We remain engaged with the partner as our engineers closely monitor to ensure progress and network stability.

Potential Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Jun 06, 2024 - 19:51 UTC
Update
Our Partner Carrier is still experiencing a disruption in their network which may be affecting the Semtech services. Escalations have been made and the Carrier partner is engaged to fix the issue. The partner’s upper management team is working with our teams to expedite a resolution. Our engineers are observing gradual improvements that are trending in the right direction toward normal KPI levels. No ETR is currently available.

Impact: A small subset of customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

Since the partner’s current sub-optimal mobile network conditions have low exposure risks to production traffic. We will provide an update as soon as we have additional information.
Posted Jun 06, 2024 - 08:58 UTC
Update
Our partner’s network continues to experience a disruption which may be affecting Semtech services. Escalations have been made and the partner is engaged to fix the issue. The partner’s upper management team is working with our teams to expedite a resolution. Our engineers are observing gradual improvements that are trending in the right direction toward normal KPI levels. No ETR is currently available.

Impact: A small subset of customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

Since the partner’s current sub-optimal mobile network conditions have low exposure risks to production traffic. The next periodic will be in approximately 12 hours, or as soon as additional information is acquired.
Posted Jun 05, 2024 - 20:49 UTC
Update
Disruption in partner carrier network that may be affecting Semtech/Sierra Wireless services continues. Semtech/Sierra Wireless continues working with our partner carrier for resolution.

Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

No ETR is currently available, however, an update will be provided as soon as additional information is acquired
Posted Jun 05, 2024 - 04:01 UTC
Update
Our Partner Carrier is still experiencing a disruption in their network that may be affecting Semtech services. Escalations have been made and the partner is engaged to resolve the issue.

Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

No ETR is currently available, however, an update will be provided as soon as additional information is acquired
Posted Jun 04, 2024 - 20:15 UTC
Update
Still Disruption is affecting Semtech/Sierra Wireless services persist with our partner carrier. The Semtech/Sierra Wireless continues working with our partner carrier for resolution.

Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

No ETR is currently available, however, an update will be provided as soon as additional information is acquired
Posted Jun 04, 2024 - 14:43 UTC
Update
Still Disruption is affecting Semtech/Sierra Wireless services persist with our partner carrier. Semtech/Sierra Wireless continues working with our partner carrier for resolution.

Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

No ETR is currently available, however, an update will be provided as soon as additional information is acquired
Posted Jun 04, 2024 - 09:09 UTC
Update
Disruption that is affecting Semtech/Sierra Wireless services persist with our partner carrier. Semtech/Sierra Wireless continues working with our partner carrier for resolution.

Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

No ETR is currently available, however, an update will be provided as soon as additional information is acquired
Posted Jun 04, 2024 - 03:58 UTC
Update
A disruption in a partner’s network may be affecting Semtech services. Escalations have been made and the partner is engaged to resolve the issue.

Impact: Customers currently using Semtech’s Essentials 5 offer may be experiencing some issues with SMS/Voice and data services. Current data sessions are not impacted, however there may be delays in establishing new data sessions.

No ETR is currently available, however, an update will be provided as soon as additional information is acquired
Posted Jun 03, 2024 - 22:53 UTC
Update
Our partner carrier is still experiencing a mobile network disruption that may be affecting Semtech/Sierra Wireless services listed below. The partner carrier has been engaged and we are working with their engineers toward a resolution. Customers using Orange SW Essentials5 IMSIs may observe issues with SMS, Voice, and 2G/3G/4G Data services. There are no issues with the current data sessions, however customers may face delays in establishing a new data session. There is no ETR is currently available. We will provide an update as soon as we have additional information.

Impact potential - Registration in 2G/3G/4G coverage. Customers using Orange SW Essentials5 devices may experience degradation or delays in establishing new Data session, network connectivity and SMS, USSD, Voice services. Existing or established active services will remain unaffected.

We will provide an update as soon as we have additional information.
Posted Jun 03, 2024 - 17:24 UTC
Update
Our partner carrier is experiencing a mobile network disruption that may be affecting Semtech/Sierra Wireless services listed below.
Customers who are in France may have issues with SMS, Voice, and 2G/3G/4G data services. There is no issue in the current data session, however customers may face delay in establishing a new data session.
We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact potential - Registration in 2G/3G/4G coverage . We are still investigating to determine the scope of the impact.
No ETR is available at this time. We will provide an update as soon as we have additional information
Posted Jun 03, 2024 - 14:52 UTC
Investigating
Our partner carrier is experiencing a mobile network disruption that may be affecting Semtech/Sierra Wireless services listed below.
Customers who are in France may have issues with SMS, Voice, and 2G/3G/4G data services. There is no issue in the current data session, however customers may face delay in establishing a new data session.
We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact potential - Registration in 2G/3G/4G coverage . We are still investigating to determine the scope of the impact.
No ETR is available at this time. We will provide an update as soon as we have additional information
Posted Jun 03, 2024 - 14:51 UTC
This incident affected: SW Essentials5 (Network Connectivity, SMS, Voice) and SW Advanced (SMS, Voice).