Semtech\Sierra Wireless Planned Maintenance: Activity to Move IMaestro Platform Services to New Equipment (GNOC-5261) - Rescheduled
Scheduled for May 17, 01:30 - 05:30 UTC
Update
This scheduled maintenance activity to move IMaestro Platform services to new equipment has been rescheduled from May 10, 2024 at 01:30 UTC to May 17, 2024 at 01:30 UTC.

Impact:
The IMaestro platform will be intermittently unavailable during the window, but no data will be lost.

Other Information:
The Global NOC and Sierra Wireless Engineers will be actively monitoring the network during the maintenance activity. Notification will be sent before and after completion of the maintenance.
Posted May 03, 2024 - 21:45 UTC
Scheduled
This notification is to inform you that Semtech\Sierra Wireless will perform a maintenance activity to move IMaestro Platform services to new equipment. This activity is needed to further increase the reliability and improve the resiliency of services provided to our valued customers.

Impact:
The IMaestro platform will be intermittently unavailable during the window, but no data will be lost.

Other Information:
The Global NOC and Sierra Wireless Engineers will be actively monitoring the network during the maintenance activity. Notification will be sent before and after completion of the maintenance.
Posted Apr 23, 2024 - 13:29 UTC
This scheduled maintenance affects: Managed Connectivity Services (iMaestro Platform).