Service Degradation Notification for Enhanced Carrier Connectivity (ECC) MES SMS (GNOC-10596)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 08:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 07:33 UTC

Update

Our partner carrier is currently experiencing degradation on their network. Semtech is actively working with our partner carrier to resolve the issue.

Impact:
Customers may experience slowness and issues while using the SMS services.

Next Update: We will provide a status update within the next 2 hours.
Posted Dec 16, 2025 - 05:16 UTC

Investigating

We have received reports of possible service impact to MES SMS subscriptions. We are investigating to determine cause and scope.

We will provide additional details in 15 minutes.
Posted Dec 16, 2025 - 05:04 UTC
This incident affected: Enhanced Carrier Connectivity (NAM) / MSO (MES - SMS).