Service Disruption Notification - USSD Service Disruption Notification (GNOC-1321#)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 03, 2022 - 15:14 UTC
Monitoring
Sierra Wireless experienced a 14-minute outage with USSD service; USSD message attempts failed to deliver. Corrective action was taken, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Start Time: 13:17 UTC
End Time: 13:31 UTC (edited)
Posted Oct 03, 2022 - 14:09 UTC
This incident affected: SW Essentials2 (USSD), SW Essentials4 (USSD), SW Essentials1 (USSD), SW Essentials3 (USSD), and SW Advanced (USSD).