Service degradation Notification for Essentials5 SIM Subscription in the EU Region (GNOC-7985)

Incident Report for Status - Sierra Wireless

Resolved

We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Apr 29, 2025 - 13:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 11:16 UTC

Update

We are observing some improvements at this time. Our partner carrier continues to work towards a resolution on this issue.

Impact:
Impacted devices may experience delays in establishing Data services.

We appreciate your patience on this regard. We will provide the next update within 2 hours.
Posted Apr 29, 2025 - 09:19 UTC

Update

We are currently observing service degradation for Essentials5 SIM Subscription in the EU Region. Devices in this area may have difficulty/delay in establishing new data sessions, and some subscribers may experience drops in existing sessions. We have reported this issue to our partner carrier, and an investigation to determine the scope and cause is underway.

Impact:
Impacted devices may experience delays in establishing Data services.

We appreciate your patience on this regard. We will provide the next update within 2 hours.
Posted Apr 29, 2025 - 07:16 UTC

Investigating

Our monitoring tools have indicated a potential impairment in our Essentials5 services. We are investigating it, and we will get back to you.

A detailed update will be provided within 15 minutes.
Posted Apr 29, 2025 - 07:04 UTC
This incident affected: SW Essentials5 (Data).