Service Degradation Essentials5 SIM Subscriptions (GNOC-6799)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 12:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2024 - 10:12 UTC
Monitoring
A fix has been implemented. Our monitoring systems show significant improvement. We will continue to monitor for one hour and will consider the incident resolved if there is no recurrence.
Posted Dec 08, 2024 - 01:52 UTC
Investigating
Our monitoring systems have detected possible service impairment impacting Essentials 5 subscriptions. We are investigating to determine scope and cause of the issue.
Posted Dec 08, 2024 - 00:50 UTC
This incident affected: SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice, VoLTE).