Service Disruption Notification (GNOC-1268)
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless Engineers confirmed that iMaestro and AirVantage platform performance has returned to normal. We have been closely monitoring since services were restored and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Sep 23, 2022 - 07:32 UTC
Update
Sierra Wireless Engineers confirmed that iMaestro platform performance has returned to normal. During the investigation, our engineers discovered some degradation with AirVantage performance in North America. Impacted customers may have experienced transaction delays and issues with device monitoring. Device connectivity was unaffected.

Our engineers will continue to monitor systems to ensure stability. We are considering this issue resolved at this time.
Posted Sep 23, 2022 - 05:33 UTC
Update
Sierra Wireless Engineers confirmed that iMaestro platform performance has returned to normal. During the investigation, our engineers discovered some degradation with AirVantage performance in North America.
Impacted customers may have experienced transaction delays and issues with device monitoring. Device connectivity was unaffected.

Our engineers will continue to monitor systems to ensure stability. We are considering this issue resolved at this time.
Posted Sep 23, 2022 - 04:37 UTC
Monitoring
Sierra Engineers have observed iMaestro platform performance has returned to normal. During the investigation Sierra engineers discovered some degradation with AirVantage performance. Impacted customers may have experienced transaction delays. We will continue to monitor systems for stability. We are considering this issue resolved at this time.
Posted Sep 23, 2022 - 03:17 UTC
Investigating
Sierra Wireless is experiencing service disruption with the iMaestro Platform. Device connectivity is NOT impacted, however customers may be unable to provision, configure, update, or monitor devices via the platform.

We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 23, 2022 - 01:56 UTC
This incident affected: ALMS (UI, API), Managed Connectivity Services (iMaestro Platform), and AirVantage (UI (NA), API (NA)).