Service Disruption Notification (333446)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 15, 2021 - 04:45 UTC
Update
Sierra Wireless Engineers confirmed that all services have return to normal and will continue monitoring to ensure stability. We will consider this matter resolved if no further impacts are observed after one hour.
Posted Oct 15, 2021 - 03:42 UTC
Update
Sierra Wireless Engineers are still observing improvements and will continue to monitor for stability. We will update once the all-clear is declared.
Posted Oct 15, 2021 - 01:47 UTC
Update
Sierra Wireless Engineers continue to monitor for stability and improvements. We will update once the all-clear is declared.
Posted Oct 14, 2021 - 23:44 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are monitoring for positive results.
Posted Oct 14, 2021 - 22:31 UTC
Investigating
Engineers have observed recurrence of the issue and continue to investigate. No ETR is currently available.
Posted Oct 14, 2021 - 20:01 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are monitoring for positive results.
Posted Oct 14, 2021 - 18:42 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 14, 2021 - 17:49 UTC
This incident affected: ALMS (Device Front end) and AirVantage (Device Front End (NA)).