Service Disruption Notification (GNOC-506)
Incident Report for Status - Sierra Wireless
Resolved
Please disregard. There is no disruption to the AirVantage systems. We apologize for any inconvenience this may have caused.
Posted May 31, 2022 - 16:59 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted May 31, 2022 - 16:48 UTC
This incident affected: AirVantage (UI (EU), API (EU), Device Front End (EU), Data Push (EU), UI (NA), API (NA), Device Front End (NA), Data Push (NA)).