Sierra Wireless Data Connectivity Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless vendor identified the issue and took corrective action to restore North American SmartSIM and EasySIM devices using the APN: na.internet.swir.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 02:39 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jan 16, 2020 - 03:54 UTC
Monitoring
Update:
The vendor has taken corrective action to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 14:55 UTC
End Time: 02:39 UTC
Posted Jan 16, 2020 - 02:46 UTC
Update
Summary:
The vendor continues to take remedial steps to resolve the issue and is working with Sierra Wireless Engineers to implement the workaround in hopes to expedite service restoral. Team remain actively involved on the joint Technical Bridge.

Update:
We have identified the cause of the service disruption and are currently working to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jan 16, 2020 - 01:32 UTC
Update
Update:
The vendor has identified the trigger of the issue and continues taking steps to resolve. Teams are still engaged on the Technical bridge preparing a workaround, in parallel, in case corrective actions from the vendor are not successful.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jan 16, 2020 - 00:18 UTC
Update
Update:
The vendor has identified the trigger of the issue and is currently taking action to resolve. Teams are still engaged on the Technical bridge preparing a workaround, in parallel, in case corrective actions from the vendor are not successful.

ETR: 23:45 UTC

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services.
Posted Jan 15, 2020 - 23:06 UTC
Update
Update:
Sierra Wireless Engineers continue to work with the vendor on the joint Technical Bridge while teams develop a workaround to mitigate observed impacts. The vendor has arrived on-site at the trouble location to execute repairs.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jan 15, 2020 - 22:28 UTC
Update
Update:
Sierra Wireless Engineers continue to work with the vendor on the joint Technical Bridge while teams develop a workaround to mitigate observed impacts. Our vendor has isolated the trouble location and has dispatched teams for repairs.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services.
Posted Jan 15, 2020 - 21:27 UTC
Identified
Update:
Our vendor has isolated the trouble location and have dispatched teams to identify the cause and corrective actions needed to mitigate the observed impacts.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jan 15, 2020 - 20:09 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting North American SmartSIM and EasySIM devices using the APN: na.internet.swir.

Update:
Sierra Engineers continue to work with the vendor on the joint Technical Bridge. The vendor has isolated the incident location, but has yet to confirm the cause of the issue. We are continuing to escalate this incident with the vendor to expedite service restoral as soon as possible.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Jan 15, 2020 - 18:34 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting North American SmartSIM and EasySIM devices using the APN: na.internet.swir.

Impact:
Customers using the services listed below may experience delays or failures in Data Connectivity functionality.

Actions Underway:
Sierra Wireless Engineers are engaged on a joint Technical Bridge with our vendor in hopes to resolve the observed impacts as soon as possible.

Incident Start Time: 14:55 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Jan 15, 2020 - 17:31 UTC