Service Disruption Notification (333649)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Nov 24, 2021 - 18:52 UTC
Monitoring
Sierra Wireless Engineers identified the problem and have confirmed that it was not global in nature. Network KPI have returned to normal levels at this time. We are closely monitoring to ensure network stability and will consider this resolved if no further impacts are observed after one hour.
Posted Nov 24, 2021 - 16:24 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Nov 24, 2021 - 15:12 UTC
This incident affected: SW Essentials1 (Data), SW Essentials2 (Data), SW Advanced (Data (EU)), and SW Essentials3 (Data (EU)).