Service Disruption Notification (333257)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken by the carrier partner and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Sep 08, 2021 - 13:41 UTC
Monitoring
Corrective action has been taken by the carrier partner to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Sep 08, 2021 - 12:40 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below due to a carrier partner outage. We are investigating with carrier partner to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Sep 08, 2021 - 11:58 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).