AirVantage Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore AirVantage SIM Card activation services in Europe.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 2020/04/01 10:01 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Apr 01, 2020 - 11:46 UTC
Monitoring
Summary:
Sierra Wireless experienced a service disruption that affected AirVantage. A fix has been applied and we are now showing signs of performance improvements. Teams are currently monitoring for stability. Once the service performance has returned to normal, the incident will be declared resolved by Sierra teams.

Impact:
Customers using the AirVantage services listed below may have experienced delays or disruptions in SIM card activations.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 2020/03/31 14:53 UTC
End Time: 2020/04/01 10:01 UTC
Posted Apr 01, 2020 - 10:45 UTC
This incident affected: AirVantage (UI (EU), API (EU)).