Service Degradation Notification: Air Vantage NA Account Creation Error Message (GNOC-10203)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 01:00 UTC

Monitoring

Our team identified the issue and a fix has been implemented. The NA AirVantage services have been restored, and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Nov 10, 2025 - 23:14 UTC

Investigating

Semtech has identified an issue when creating new accounts in AirVantage NA. Customers are receiving the error message “New account cannot be created.” Our engineers are aware of the issue and are working to resolve it as quickly as possible.

We will provide an update as soon as one is available.
Posted Nov 10, 2025 - 21:56 UTC
This incident affected: AirVantage (UI (NA)).