Service Degradation Notification for Essentials3 SIM Subscriptions (GNOC-6681)
Incident Report for Status - Sierra Wireless
Monitoring
Our partner carrier has restored service, and our engineers are monitoring it to ensure stability. If no further impacts are observed during our monitoring period, we will consider this resolved.
Posted Nov 21, 2024 - 05:49 UTC
Update
Our Partner Carrier has identified the issue and is still working towards a resolution. Our engineers are seeing improvements at this time. Some customers may still be experiencing delays in 2G/3G network registration and establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Nov 21, 2024 - 03:32 UTC
Identified
Our Partner Carrier has identified the issue and is working towards a resolution. Our engineers are seeing improvements at this time. Some customers may still be experiencing delays in 2G/3G network registration and establishing new data sessions.

We will provide an update as soon as we have additional information.
Posted Nov 21, 2024 - 01:12 UTC
Investigating
Semtech is experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in 2G/3G network registration and establishing new data sessions. Our Partner Carrier has been engaged to address this issue. We are working to resolve this as soon as possible.

Impact: Data, SMS, Voice. We are investigating to determine the scope of the impact. We will provide an update as soon as we have additional information.
Posted Nov 21, 2024 - 00:04 UTC
This incident affects: SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD).