Service Disruption Notification (333461)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the workaround was implemented, and all systems have remained stable. We are considering this issue resolved at this time.
Posted Oct 19, 2021 - 12:06 UTC
Monitoring
Sierra Wireless engineers have implemented a workaround to resolve this issue. We will monitor for stability overnight and will update status as needed.
Posted Oct 18, 2021 - 18:16 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 18, 2021 - 16:27 UTC
This incident affected: SW Advanced (Data (NA), Data (EU)), SW Essentials1 (Data), SW Essentials2 (Data), and SW Essentials3 (Data (NA), Data (EU)).