Network Service Disruption Notification (331820)
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless identified the issue and took corrective action to restore the services listed below. We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

All services have been restored as of: 10/01/2020 01:43 UTC.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Oct 01, 2020 - 03:52 UTC
Update
Corrective action has been taken to resolve this issue. We continue to monitor services to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 09/30/2020 23:46 UTC
End Time: 10/01/2020 01:43 UTC
Posted Oct 01, 2020 - 02:52 UTC
Update
Corrective action has been taken to resolve this issue. We continue to monitor services to ensure stability. We will consider this resolved if no further impacts are observed after several hours.

Start Time: 09/30/2020 23:46 UTC
End Time: 10/01/2020 01:43 UTC
Posted Oct 01, 2020 - 01:52 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 09/30/2020 23:46 UTC
End Time: 10/01/2020 01:43 UTC
Posted Oct 01, 2020 - 00:51 UTC
Identified
Sierra Wireless is experiencing a network disruption with the services listed below. We have identified the cause of the service disruption and are currently working to resolve the issue. We will provide an update as soon as we have additional information.
Posted Oct 01, 2020 - 00:39 UTC
This incident affected: AirVantage (UI (EU), API (EU)), SW Essentials1 (SMS, USSD), SW Essentials2 (SMS, USSD), SW Advanced (SMS, USSD), and SW Essentials3 (SMS, USSD).