Global IoT MVNO Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore SmartSIM and EasySIM services.

Update:
We have been closely monitoring since corrective action was taken and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services restored as of: 10:10 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Nov 26, 2019 - 11:18 UTC
Monitoring
Summary:
Sierra Wireless experienced a service disruption that affected SmartSIM and EasySIM services. Note that SmartSIM devices would have successfully reconnected to another available carrier.

Impact:
Customers using the services listed below may have experienced delays or failures in Voice, Data, SMS, and USSD.

Actions Underway:
The network event has cleared and Sierra Wireless Teams are monitoring for stability.

Incident Start Time: 09:10 UTC
Incident End Time: 09:50 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Nov 26, 2019 - 10:26 UTC
This incident affected: Global IoT MVNO Connectivity (SmartSIM - Data, SmartSIM - SMS, SmartSIM - Voice, SmartSIM - USSD, EasySIM - Data, EasySIM - SMS, EasySIM - Voice, EasySIM - USSD).